Legacy support for 2.4 kernels...

Live forum: http://rt2x00.serialmonkey.com/viewtopic.php?t=4791

exarolf

13-05-2008 19:07:32

Anyone looked at or done this - ported the driver to run in the 2.4 kernel?

IvD

13-05-2008 21:31:32

Well that is called the legacy driver, so yes we have a driver for 2.4 kernels.

exarolf

13-05-2008 23:21:43

Well that is called the legacy driver, so yes we have a driver for 2.4 kernels.[/quote3h3mhv97]
I am sorry - my post was not very clear...

I am actually looking to run the RT2770/RT28700 chipset on Linux 2.4........ Legacy OS, new Ralink chipset...

IvD

14-05-2008 16:45:58

Then you should download the driver from the Ralink website.
rt2800 support is on our todo list, but only for rt2x00 which implies latest 2.6 kernel.