hostap+rt61@kernel < 2.6.27 is it possible?

Live forum: http://rt2x00.serialmonkey.com/viewtopic.php?t=5206

Woland

14-02-2009 16:20:44

Trying to set ap with debian lenny kernel 2.6.26-1. Earlier it was on custom 2.6.27 (rt2x00 git branch) and worked fine.
I tried with kernel rt61 and with compat-wireless-old. In both ways i got
[code25anrbgj]Failed to create interface mon.wlan0.
nl80211 driver initialization failed.
wlan0: Unable to setup interface.
[/code25anrbgj]

It is possible to make it working on kernels older than 2.6.27 and why compat-wireless works only since 2.6.27 kernel?

IvD

14-02-2009 16:28:15

You should try using google now and then, it actually answers your questions...
But since google is probably too difficult for some users http//linuxwireless.org/en/users/Download

Woland

14-02-2009 18:13:00

You should try using google now and then, it actually answers your questions...
But since google is probably too difficult for some users http//linuxwireless.org/en/users/Download[/quote3qljatk8]
I'r cool, guy! What I have to download there?

I tried with kernel rt61 and [b3qljatk8]with compat-wireless-old[/b3qljatk8].[/quote3qljatk8]
compat-wireless works only since 2.6.27[/quote3qljatk8]

Have I to repeat question?