rt73 AP mode working!

Live forum: http://rt2x00.serialmonkey.com/viewtopic.php?t=6071

joschkopf

06-05-2010 11:29:10

Hi,
I just wanted to point out, that I actually got AP mode working on my rt73-based USB WLAN-Adapter using kernel 2.6.32, OpenWRT Backfire. The Wiki still says, that AP mode is generally not working on USB. Can anybody correct this?

userxy

21-06-2010 14:26:38

Hello Joschkopf,

how did you get it running?
Witch driver (or module), any other software neccesary ???

I try since 1 jear with different distries without success.
(IPCOP, orig RT-driver or serialmonkey RT-driver ...)

best Regards
Kurt

SherlockXuYang

11-01-2011 07:18:39

Hello Joschkopf,
I'm interest it,too.Could you provide detail information?

Best Regards!
Sherlock Lee

blind_oracle

12-01-2011 14:27:52

AP mode was working OK with my RT73 usb stick up to 2.6.35 or 2.6.34, i don't actually remember.
It was working flawlessly for a year or two, but now after upgrade to a newer kernel it just died.

Interface goes up, WPA2 authentication succeeds, but no traffic is going out somehow.

SherlockXuYang

12-01-2011 15:38:55

AP mode was working OK with my RT73 usb stick up to 2.6.35 or 2.6.34, i don't actually remember.
It was working flawlessly for a year or two, but now after upgrade to a newer kernel it just died.

Interface goes up, WPA2 authentication succeeds, but no traffic is going out somehow.[/quote1ijl5zm6]
Hello blind_oracle,
??Can I ask you a question?Which driver do you use?Right now ,I use [i1ijl5zm6][b1ijl5zm6]this driver[/b1ijl5zm6][/i1ijl5zm6][/url1ijl5zm6],I can surf the internet smoothly with it,but I can not set AP mode.I google a lot,but nothing is available,Can you help me?
??Anything is good,Thank you in advance!

??Best Regards!
??Sherlock Lee
??

blind_oracle

13-01-2011 06:41:58

I was using an in-kernel driver rt73usb, until someday it just refused to work. Maybe it's my usb stick broke, but i doubt that. WPA succeedes after all.

SherlockXuYang

13-01-2011 09:07:22

Hello blind_oracle,
??Thank you very much.At this moment,I already make my TL-WN321G+ work on my Ubuntu 10.10 with the rt2x00 driver in AP mode.Although a lot work have to done,I feel very happy.Thanks a lot for Everyone who support the rt2x00 driver Project.