rt73 (usb) Legacy 802.11b/g MIMO Support

Topic Posts Author Date
where to download rt73 (usb) Legacy driver source code? 2 shirie 17-04-2009 02:11:33
i cant find rt73 option in kernel 2.6.24 2 yuanyang31 02-04-2009 13:12:17
Comping on Marvel arm9 orion platform 1 bramfm 12-03-2009 15:50:54
D-Link DWL G122 on MIPS (little endian) 2 gwillem 23-02-2009 22:43:23
rt73 Linux kernel always crash on powerpc 6 rengzhe2005 19-02-2009 02:41:45
some questions about rssi,signal etc 1 lianglianglv 10-02-2009 01:57:17
Setting a static BSSID 9 brenojac 07-02-2009 15:32:47
Having trouble installing rt73-cvs-2009020607 my MAC OS X 2 amb1s1@gmail.com 06-02-2009 15:26:22
Cant find any networks after installing driver. 4 Papo1988 30-01-2009 15:37:35
rt73 (daily snapshot) unstable WPA connection with 2.6.27 9 gar73 07-01-2009 22:58:10
problem of porting rt73 on s3c2440(2.6.24.4) 8 yuanyang84317 31-12-2008 08:16:32
RT73 USB endpoint desc problem 2 cholottoboy 30-12-2008 11:48:47
out of memory 13 luquino 22-12-2008 23:05:45
How to install rt73 Drivers on backtrack 3? 2 tommy2134 22-12-2008 15:09:31
EW-7318Usg not working when plugged in during booting 2 err0r 22-12-2008 12:36:04
RT73 ARM LINUX freeze up in RTUSBDequeueRxPackets 2 cholottoboy 19-12-2008 11:48:14
connection loss, lack of responsiveness 2 damatta 16-12-2008 16:02:16
Bridging 2 usbdongle 15-12-2008 17:19:20
Not compatible with kernel 2.6.27.7. Patches available? 1 Nigromante 13-12-2008 20:54:25
WPA 2 usbdongle 13-12-2008 19:42:09
Can't compile - but I compiled until yesterday 2 tiwiz 11-12-2008 08:30:56
(solved) ASUS WL-167g on Ubuntu Hardy iMac G3 32 zoof 07-12-2008 02:05:58
Stability issues using Edimax EW-7318USg rt73 15 executivul 06-12-2008 19:26:25
PowerPC Failed to request_firmware 12 bupt 04-12-2008 09:08:20
Link quality 23 jhcarande 01-12-2008 13:24:47
Fedora 10 RT73 Module Compile Errors 1 sat0shi 26-11-2008 18:08:41
WPA2 at Dabian not work 2 Dirk_SCH 26-11-2008 13:49:26
Why RT73 can't inject? 3 shkrlgo 26-11-2008 01:28:11
rt73-cvs-2008112001 Segmentation fault at ifconfig wlan2 10 qjantnn 20-11-2008 10:10:41
rt73 - ARM9: Firmware not load. 7 k_dhinakar 12-11-2008 09:35:58
Rutilt scan doesn't recognize WPA 2 vkon15 05-11-2008 08:59:42
My cards can't ping each other in ad hoc mode 6 shirie 29-10-2008 12:40:04
skb_over_panic on arm9 2 bozanak 24-10-2008 13:45:49
Help,My usb wireless card can't get connected in ad hoc mode 2 shirie 21-10-2008 02:38:50
Monitor mode - signal in Prism header 1 pityu 20-10-2008 21:14:07
"Interface doesn't accept private ioctl" with x86_64 kernel 10 zwenna 17-10-2008 12:14:15
rt73.ko and firmware, question. 2 micro 09-10-2008 15:22:30
WUSB54GC on ARM Cortex 7 sundar 08-10-2008 21:50:31
rt73 WPAPSK problem 9 vitor.cristina 01-10-2008 18:39:34
Problem connection wifi (Debian 4.0 - LinkSys WUSB54GC) 2 ermes 30-09-2008 22:10:33
Compiling Problems on Centos 4.7 , Kernel 2.6.9-78.ELsmp 1 bonvivz 26-09-2008 11:53:27
Legacy RT73 Oops bug (with patch!) 5 avl 26-09-2008 07:51:16
rt73(usb) WPA 4WAY_HANDSHAKE->GROUP_HANDSHAKE problem. 4 ly1234567 25-09-2008 06:55:00
Invalid Module Format 3 skaterik 24-09-2008 13:10:50
Trouble loading rt73 8 caffeine 20-09-2008 06:06:52
WMM, QoS, IEEE 80211e support in ad-hoc mode 1 Batousay 18-09-2008 09:20:03
(solved) Problem compiling on 2.6.27 kernel 29 mcmlxxii 14-09-2008 14:21:07
rt73 crashes with preempt kernel 2 edubart 11-09-2008 17:41:32
Unable to compile RT73 driver in 2.6.5 kernel 6 Vance 11-09-2008 03:02:57
RT73 ACKs / CTSs are ignored 3 vcostagliola 03-09-2008 16:13:27
Makefile wrong assumption leads to compilation failure 3 iazz 01-09-2008 12:47:51
Alpha AWUS036S : RT73 or RT2500 ??? 2 zeubi 25-08-2008 08:07:15
linux-2.6.26 & rt_ioctl_giwscan 8 nubian 22-08-2008 08:00:45
No packet transmitted in adhoc with WUSB54GC on Ubuntu 2 cispeo 21-08-2008 15:09:36
ubuntu 8.04-1 (32bit) -- did RTFM, but "device not found" 4 vornox00 19-08-2008 00:53:09
edimax ew-7318usg with rt73 driver won't connect 8 nick_edwards 18-08-2008 10:56:37
Invalid module format - PS3ubuntu 3 Espionage 15-08-2008 08:32:15
rt73 wireless card still cannot work on 54Mbps with 11g mode 8 salvage 08-08-2008 04:52:04
crosscompile problem about wireless USB adapter TL-wn321g 12 peterhu 31-07-2008 09:33:07
"Interface doesn't accept private ioctl" 4 bmearns 29-07-2008 00:41:14
Fail to retrieve IP address with DHCP on start-up 15 Strider 28-07-2008 11:41:08
dwl g122 wireless cards sometimes don't work.why??? 5 salvage 28-07-2008 08:29:34
how to force rt73 work with 11g rate? 13 salvage 28-07-2008 08:08:59
Can't compile : "more than 30 operands in ‘asm’" 16 cooldll694 27-07-2008 13:02:01
Make errors with new the implementation of iw_handler.h 12 emanresu 22-07-2008 14:23:25
(solved)Make errors in today's cvs 3 knedlyk 21-07-2008 12:10:51
k2wrlz bug 2 jll 17-07-2008 11:36:01
rt73 with encription. WTF? 1 maxmin 16-07-2008 09:02:02
[802.11 NOOB] Configuring RT73 on ARM board 5 ldavies 15-07-2008 11:22:19
rt73 driver don´t compile on embeddedarm ts-7200 5 luquin 15-07-2008 00:15:44
Asus WL-167g USB wlan adapter - invalid aid value 2 problem? 3 jesperkp 14-07-2008 07:09:23
Tx/Rx Gain control 1 starheng 11-07-2008 06:41:13
driver rt73 1 cedric8528 08-07-2008 16:57:29
can I use netif_carrier_ok() in upper layer with r73 drivers 1 salvage 08-07-2008 13:24:57
rt73 (usb) Legacy make error 5 jqball2u 06-07-2008 19:28:29
how to modify the warning by compile the rt73 driver 20 fly4412539 01-07-2008 08:29:13
Disassociating from AP.. 6 vihor 17-06-2008 10:49:00
Kernel Ooops with rt73 legacy driver 17 laforge 14-06-2008 02:59:10
Which off-the-shelf USB devices support 802.11a, b, and g? 1 bcavagno 11-06-2008 21:52:49
dlink dwa111 patch 4 zenon_666 11-06-2008 11:36:55
bridging and rt73 2 daniel_matthes 09-06-2008 13:32:49
rt73 won't work and won't charge,why???? 4 pulsengine 08-06-2008 16:30:25
rt73 on ARM(uClinux-2.4.17) 4 answer_zy 06-06-2008 09:20:58
request_firmware???my kernel is 2.4.18?how to do with this 2 chinbjut 21-05-2008 09:14:37
Can not capture the frames omitted by AP in monitor mode 1 ghliaw 16-05-2008 19:07:22
Has the rt73 injection support? 1 pianista 15-05-2008 19:18:24
Optimize driver for long range? 1 defcon 15-05-2008 11:18:42
loading driver w modprobe in Ubuntu 3 Rinus 10-05-2008 17:16:19
Which func or line in kernel source calls usb_rtusb_probe?? 3 salvage 09-05-2008 14:14:54
Automatically startingin Monitor mode? 7 DigitalParasite 01-05-2008 19:31:05
trouble with debian compilation 2 santas 30-04-2008 19:27:37
rt73 card doesn't connect anymore 3 ashoka1 30-04-2008 16:12:19
Make error in Debian 2 Poseidon 30-04-2008 00:12:16
error fetching interface information: Device not found 16 sefs 26-04-2008 12:47:24
[solved] rt73: SIOCSIFFLAGS: Cannot assign requested address 14 dyle71 26-04-2008 12:20:45
how to cross compile Ralink official driver for ARM Linux ? 4 andrewtw 24-04-2008 04:45:10
No internet to get compiler 2 Poseidon 24-04-2008 00:28:18
compile drivers problems with kernel 2.4.26 7 bruce0525 23-04-2008 06:04:47
aireplay not working anymore 1 Linkin 22-04-2008 18:31:33
porting to ARM Linux, ifconfig then kernel panic.. 14 andrewtw 21-04-2008 09:52:53
SOLVED: rt73 Loads Fine, but Unable to Reach AP or Network 1 edison 20-04-2008 08:07:25
ubuntu, kernel2.6.22-14-rt, usb rt73 not working 3 MPL 15-04-2008 11:29:51
promiscuous mode on rt73 3 dist 10-04-2008 19:12:22
rt73 kernelbug:sleeping function called from invalid context 24 vert 05-04-2008 18:14:10
rt73 brings the system to its knees on kernel 2.6.23.14 4 cirnath 04-04-2008 03:50:44
rt73 ubuntu WPA disconnects 8 polygrindle 02-04-2008 18:48:04
[solved] changing mac address breaks rt73 8 defcon 01-04-2008 11:36:43
Divide Error if more than two devices are used 12 inffu 31-03-2008 15:21:26
[solved] Unstable RT73 + Asus WL-167g 11 onamatic 27-03-2008 17:01:23
F5D7050 On Fedora 8 - Hardware Detection Problem 2 jetbackwards 26-03-2008 21:17:33
RT73 Disconnect - Linux 2.4 ARM platform 3 jaufranc 26-03-2008 09:18:14
UW-6200C1: 802.11g Turbo 200mW WLAN USB Adapter w/ RP-SMA 1 Cap. J. T. Kirk 20-03-2008 15:21:45
Hardware detection problem 1 eikaf 18-03-2008 09:01:41
NOHZ: local_softirq_pending in rt73 cvs on gutsy 1 lesshaste 12-03-2008 21:53:30
rt73(usb) problems on freescale mpc8272 with kernel2.4.26! 10 dlutmmcl 12-03-2008 03:00:51
rt73 & wpasupplicant 'Failed to get scan results' 5 S00NY 09-03-2008 14:38:02
something about rt73usb 2 danizmax 02-03-2008 18:47:02
How to uninstall the driver completely from the system 2 camgomez 22-02-2008 19:38:59
Bug (sideeffect?) with 'make install' 2 DoctorVanGogh 22-02-2008 02:31:55
WUSB54GC and Ubuntu 7.10 situation 15 andersw 20-02-2008 06:19:28
rt73 on RT-Kernel 2.6.24 with Mandriva 2008 19 realsuamor 16-02-2008 14:23:01
Problem with rt73usb.ko in compiled 2.6.24.2 kernel for ARM 2 l3on 14-02-2008 12:32:51
Fedora 7 and ew-7318usg injection problem 2 Rosso99 10-02-2008 14:25:22
Strange problem at bootup on Ubuntu Gutsy 4 lafti 08-02-2008 20:27:57
porting rt73 to ARM giving unresolved symbols error 10 kancharla 05-02-2008 04:42:31
D-Link G122 (rev C) Kernel 2.6.24 WPA2 5 frocsch 02-02-2008 21:31:12
wlan0 not recognized by ifconifg 5 ben3000 02-02-2008 03:22:09
rt73(USB) doesn't untar 5 Andre Hasekamp 31-01-2008 10:48:36
Master mode 6 tots 28-01-2008 07:03:52
Error inserting rt73 [SOLVED (partially)] 6 emanresu 26-01-2008 03:27:55
rt73 driver makes madwifi (Atheros) drivers not work? 4 pytheas22 17-01-2008 21:04:50
latest CVS legacy works for me but kills my madwifi 28 impdonkey 17-01-2008 14:44:11
latest rt73.ko driver makes "load average" 2.22 3 certik 16-01-2008 19:46:57
rt73 & rutilt -- failing DHCP on reboot 2 bobmctoot 15-01-2008 15:06:21
[solved]"SIOSSIFFLAGS: Invalid argument" on ifconfig up on 27 Woody Suwalski 14-01-2008 21:23:57
RT73 disconnects when disconnecting USB Disk 23 Skylight 13-01-2008 13:55:04
No DHCP Offers for Planex GW-US54Mini2G/W 3 fatyandao 13-01-2008 10:44:30
Howto compile for 2.4 kernel 13 Musicman 13-01-2008 08:22:38
Debian Lenny also freezes with rt73 3 daniel_matthes 10-01-2008 12:58:08
Canot compile module [SOLVED] 3 selig 06-01-2008 15:05:43
rt73 working under Powerpc? ANY ONE 2 panchofmx 04-01-2008 22:31:35
1)rutilt: "Can't get STA config.."2)CTRL-EVENT-DIS 11 impdonkey 03-01-2008 09:56:05
CVS rt73 not working with wpa_supplicant 10 ggking7 03-01-2008 03:08:25
RT73 lockup on Ubuntu Gutsy 61 SingingWing 01-01-2008 14:09:18
rt73 driver on a Playstation 3 3 varnerac 31-12-2007 06:10:55
USB RT73 wireless cannot connect 2 coolone 26-12-2007 04:21:08
[SOLVED] wpa_supplicant + rt73 2 cyclon 25-12-2007 16:32:38
problem in gutsy installation (blacklisted modules?) 5 ashoka1 22-12-2007 15:23:45
Belkin F5d9050b 3 linkdead 21-12-2007 19:20:20
WUSB54GC and injection 3 Shaamaan 17-12-2007 19:51:43
modprobe rt73 error 4 pepposole 17-12-2007 09:23:07
rt73 Suse 10.3 no rule to make target 9 garthkh 16-12-2007 13:44:35
getting "usb 1-1: device descriptor read/64, error -71 2 ByteChanger 15-12-2007 16:52:31
wpa_supplicant needed for 802.1X but doesn't work 4 mtu 11-12-2007 19:13:26
The problem at the kernel over 2.6.20 5 cyclon 05-12-2007 08:03:05
Promiscuous Mode on EW-7318Usg with rt73 module not working 2 doctia 29-11-2007 16:09:32
build errors on suse 3 LeeLemon 28-11-2007 04:39:11
Won't work if the device is plugged in at boot time 27 doctor_regtools 27-11-2007 20:29:30
Dlink WUA 2340 and Mandriva 2 dvella7 27-11-2007 19:54:44
rt73 on davinci(ARM) 8 superku 22-11-2007 03:52:22
Uninstalling rt73 2 Yamigami 18-11-2007 14:57:48
Linksys WUSB54GC not working monitor mode ubuntu 7.10 3 davidseik 18-11-2007 00:39:47
Fedora 8 + WLAN-USB-Stick Linksys WUSB54GC /RALINK rt25xxUSB 6 alex-cross 17-11-2007 21:05:52
Suse 10.3, DWL-G122 and a noob 4 davidmr 17-11-2007 10:21:48
BUG: scheduling while atomic: swapper/0x10000100/0 1 purushottam 13-11-2007 12:15:30
Edimax 7318 USg WiFi adapter in Promiscuous (Monitor) mode? 2 Vantage 13-11-2007 11:17:03
freeze ubuntu feisty 7.04 1 tux 12-11-2007 11:35:04
rt73 on RHL9 No rule to make target 'modules' 4 AND Gate 09-11-2007 20:24:52
looking for tech. docs about legacy rt73 (just for fun) 3 GGhh 08-11-2007 18:53:18
legacy rt73 policy 2 GGhh 08-11-2007 18:40:18
D-Link dwl-g122 (rev.c) 7 KoMa 08-11-2007 15:36:52
irq 9: nobody cared (try booting with the "irqpoll" 5 jim64 08-11-2007 02:55:30
vern ,help me 2 xdoctor 07-11-2007 02:13:21
Latest rt73 CVS doesnt work 27 defcon 06-11-2007 09:45:04
rt73 can not work on s3c2410,strange?? 7 xdoctor 05-11-2007 15:58:48
rt73 for arm 10 Viper 04-11-2007 12:33:57
Edimax EW-7318USg and rt73 driver: no scan results... 12 GGhh 03-11-2007 16:11:39
the rt73 module is by Ralink or by the rt2x00 project? 3 GGhh 03-11-2007 11:24:48
D-Link DWL-G122 Rev C1 USB adapter no lights [solved!] 30 davidwhthomas 03-11-2007 06:25:52
Rt73 on ubuntu gutsy doesn't have injection 6 pianista 01-11-2007 13:26:55
D-Link DWL-G122 Rev C1 USB adpater has died? 18 davidwhthomas 31-10-2007 09:34:02
Must set ESSID _and_ MAC address of AP 1 HymnToLife 28-10-2007 23:17:38
Can you change the Country Code? 8 vincent1212 28-10-2007 22:37:06
radiotap headers w/ rt73? 2 vincent1212 28-10-2007 22:17:45
Firmware loading 2 Arthur Dent 25-10-2007 16:45:09
rt73 on ARM without hotplug or udev 97 daniel_matthes 25-10-2007 12:43:01
RT73 Under PPC, is it known to work?! 9 gvigorus 15-10-2007 02:14:47
Problem solved !! SIOCSIFFLAGS: Input/output error ... 13 userxy 13-10-2007 15:24:25
connection lost after a while - ubuntu gutsy 52 mrshark 08-10-2007 21:27:16
xubuntu 7.04 driver compiles, installs but doesnt work 6 radeone 06-10-2007 22:48:08
[critical] WPA enabled causes system lockup in gutsy 7 defcon 27-09-2007 21:31:38
solution: hp pavilliion s3100n 3 aburry 25-09-2007 03:05:55
BUG: iBook G4 (ppc) - rt73 on ppc - debugging 8 abrilc 25-08-2007 20:40:38
PATCH: rt73: probe of xxx failed with error -12 102 chris_ppc 22-08-2007 12:42:02
RT73 Master mode issue 5 Thymm 28-06-2007 19:55:42
/!\ rt73sta.dat CONFIG FILE IS NOW DEPRECATED 1 Zi7 14-05-2007 04:52:38
/!\ INTERFACE NAME CHANGED TO wlan0 3 Zi7 14-05-2007 04:51:13
/!\ FIRMWARE LOCATION CHANGED TO /lib/firmware 5 Zi7 11-05-2007 21:27:09
PPC: failed with error -12 15 jonface 07-05-2007 21:35:58
SMP support committed to CVS 14 Zi7 25-04-2007 05:52:59
rt73 on ARM 40 nerochiaro 03-04-2007 16:31:02
High load average with rt73 13 zwenna 02-02-2007 15:13:03
Is wpa_supplicant needed for WPA2PSK with latest rt73 CVS? 12 xjerky 29-01-2007 12:29:13