How to force RutilT to use a specific user profiles ?

Live forum: http://rt2x00.serialmonkey.com/viewtopic.php?t=4436

Starcrasher

13-11-2007 11:07:12

I used to launch a script as boot time which has a line with "rutilt -ep My_profile" for authentication.
The problem, at this moment, is that no user seems defined and so rutilt search profiles in /.config/rutilt. ?
In order to make my script working, I had to copy the profiles created as root at this place. But, I don't think copy things in the root directory is a good solution.

idea Romain, is it possible to add an option to force RutilT to use profiles of a specific user ?

idea Another solution could be to store profiles for root in /etc/rutilt and make it the default when no user is defined.

Thanks

Spy84464

25-11-2007 20:40:11


The problem, at this moment, is that no user seems defined and so rutilt search profiles in /.config/rutilt. ?
In order to make my script working, I had to copy the profiles created as root at this place. But, I don't think copy things in the root directory is a good solution.[/quotejistwiwg]
Yes, this is one of the bug fixed in v0.16, which I've finally released! Profiles are now properly read from root's directory.

idea Romain, is it possible to add an option to force RutilT to use profiles of a specific user ?
[/quotejistwiwg]
No, but a solution could be to create a symbolic link from root's ".config/rutilt" directory to a user 's one.

Starcrasher

26-11-2007 11:15:00

The 0.16 version fixed the problem and profiles are read from root's directory.