Problem to compile RutilTv0.16

Live forum: http://rt2x00.serialmonkey.com/viewtopic.php?t=4482

Vantage

03-12-2007 20:52:56

I am trying to compile RutilTv0.16 and receive the following errors

$~/Installations/RutilTv0.16$ ./configure.sh --launcher=external
Using helper_launcher.sh as launcher proxy, you may need or want to tune this script.
Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found
Please install (or upgrade to) GTK+ 2.6.0, at least.

I understand that I have to install gtk+-2.0.pc package

I downloaded libgtk2.0-dev_2.8.20-0ubuntu1.1_i386.deb
When I tried to install it Package Installer says "Dependency is not satisfiabe libgtk2.0-0

I downloaded libgtk2.0-0_2.8.20-0ubuntu1.1_i386.deb
When I tried to install it Package Installer says "A later version is already installed"

What is wrong? Please help! Thanks

Spy84464

06-12-2007 12:32:19

Hello,
You need the development package "sudo apt-get install libgtk2.0-dev" should do the trick.
Note that there's a RutilT package in Ubuntu repositories, I don't know if it's v0.16 yet though.

Regards,
Romain

norsetto

08-12-2007 17:29:27

If all goes well, rutilt 0.16 will be available next week for hardy only.