[rt2x00-users] Problems with the in-kernel rt2500pci driver being very slow and unstable

Sven Brauch svenbrauch at googlemail.com
Mon Oct 5 21:54:34 AEDT 2009


Hi,

first, thank you very much for your answer. I downloaded this patch:
http://patchwork.kernel.org/patch/45970/mbox/ and applied it to a fresh
2.6.31 source using the »patch« utility. Then i compiled the kernel using
genkernel, which completed successfully. After a reboot, my network
throughput is still very low, about 6 to 15 kb/s, sometimes I can't connect
and the connection, if once established, is very unstable. I'm not 100% sure
I applied the patch correctly (say, 95%), is there any way to check if i'm
using the rt2500pci module with the patch applied or the old one?

Best regards and thanks for your help again,
Sven

2009/10/4 Richard Zidlicky <rz at linux-m68k.org>

> On Sun, Oct 04, 2009 at 10:07:37PM +0000, Sven Brauch wrote:
> > Hi there,
>
> >
> > Does anyone have any idea on how to fix this problem? Any help would be
> > greatly appreciated.
>
> search the list archives for this patches, hope that helps:
>  Hardcode TX ack timeout and consume time
>
>
> Richard
>
> _______________________________________________
> users mailing list
> users at rt2x00.serialmonkey.com
>
> http://rt2x00.serialmonkey.com/mailman/listinfo/users_rt2x00.serialmonkey.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rt2x00.serialmonkey.com/pipermail/users_rt2x00.serialmonkey.com/attachments/20091005/26767bd2/attachment-0002.html>


More information about the users mailing list