[rt2x00-users] [PATCH 2/7] rt2x00: Move all register definitions for rt2800 to rt2800.h.

Ivo Van Doorn ivdoorn at gmail.com
Thu May 20 04:10:15 AEST 2010

On Wed, May 19, 2010 at 5:26 PM, Gertjan van Wingerde
<gwingerde at gmail.com> wrote:
> There is no point on having them separated across 3 files.
> At the same time rename USB_CYC_CFG to its proper name US_CYC_CNT
> (as per the datasheet).
> Signed-off-by: Gertjan van Wingerde <gwingerde at gmail.com>

Acked-by: Ivo van Doorn <IvDoorn at gmail.com>

More information about the users mailing list