[rt2x00-users] Arrived at non-free entry in the non-full queue 0

Helmut Schaa helmut.schaa at googlemail.com
Fri Apr 26 19:00:49 AEST 2013


Hi,

On Fri, Apr 26, 2013 at 8:20 AM,  <x.zupftom at web.de> wrote:
> I have a problem with an RT2500 card.  I see the following errors with dmesg:
>
>
> [   18.360585] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
> [   18.361175] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
> [   18.365840] forcedeth 0000:00:08.0: irq 42 for MSI/MSI-X
> [   18.365875] forcedeth 0000:00:08.0 rename2: MSI enabled
> [   18.366091] forcedeth 0000:00:08.0 rename2: no link during initialization
> [   18.366510] IPv6: ADDRCONF(NETDEV_UP): rename2: link is not ready
> [   18.367201] IPv6: ADDRCONF(NETDEV_UP): rename2: link is not ready
> [   18.370807] forcedeth 0000:00:09.0: irq 43 for MSI/MSI-X
> [   18.370842] forcedeth 0000:00:09.0 eth1: MSI enabled
> [   18.371058] forcedeth 0000:00:09.0 eth1: no link during initialization
> [   18.371475] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
> [   18.372377] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
> [   18.622295] type=1400 audit(1366955440.364:10): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-freerdp/freerdp-session-wrapper" pid=1057 comm="apparmor_parser"
> [   18.622811] type=1400 audit(1366955440.364:11): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-freerdp/freerdp-session-wrapper//chromium_browser" pid=1057 comm="apparmor_parser"
> [  305.308616] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
> [  305.309265] wlan0: Selected IBSS BSSID be:6e:cd:25:16:a2 based on configured SSID
> [  305.344810] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
> [  336.096059] wlan0: No active IBSS STAs - trying to scan for other IBSS networks with same SSID (merge)
> [  351.572583] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
> [  351.612074] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
> [  351.612074] Please file bug report to http://rt2x00.serialmonkey.com.
> [  352.687728] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
> [  352.687728] Please file bug report to http://rt2x00.serialmonkey.com.
> [  356.040860] phy0 -> rt2x00queue_write_tx_frame: Error - Arrived at non-free entry in the non-full queue 0.
> [  356.040860] Please file bug report to http://rt2x00.serialmonkey.com.
>
>
> I didn't see a bug tracker on this site, so I'm sending this to the list.
>
> Can anyone assist me with addressing this problem?  What steps should I undertake?  Some info about my system:

Can you give a bit more context when this happens (bringing the device
up, using the device etc.)?

Thanks,
Helmut




More information about the users mailing list